edoobox noreply email outage

Incident Report for edoobox

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 18:55 CEST

Update

Emails that failed to send or encountered an error in the past 24 hours will be resent within the next few hours.
Posted Jun 27, 2025 - 14:50 CEST

Monitoring

All edoobox email systems are fully operational again and are now being monitored in real time.
Posted Jun 27, 2025 - 14:37 CEST

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 14:35 CEST

Investigating

Emails sent from the edoobox noreply address are currently not being delivered. We have identified the issue and are working on a fix. Customers using their own mail systems are not affected!
Posted Jun 27, 2025 - 12:46 CEST
This incident affected: APP1 Environment (Tasks & Mails) and APP2 Environment (Tasks & Mails).