A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 17:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2026 - 17:17 CEST
Investigating
We are currently experiencing a regional network disruption affecting users in app2. This may result in reduced connectivity and service availability. Our team is actively working with local service providers to resolve the issue as quickly as possible.
Posted Apr 03, 2026 - 17:17 CEST
This incident affected: APP2 Environment (Admin V1, Admin V2, API V2, Integration & Booking, Webhooks, Tasks & Mails).