WordPress Plugin Issues Detected
Incident Report for edoobox
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:59 CEST
Monitoring
The new plugin update is now live, and the issue appears to be resolved. We are actively monitoring the situation to ensure that everything functions as expected.
Posted Apr 25, 2024 - 14:09 CEST
Update
We have identified an issue with the latest WordPress update that may affect site functionality. New Update will be pushed live soon. No action required.
Posted Apr 25, 2024 - 13:55 CEST
Investigating
Our WordPress-Plugin is currently experiencing issues. We are actively working on resolving these to restore full functionality.
Posted Apr 25, 2024 - 13:06 CEST
This incident affected: Wordpress Plugin.