Booking Process Disruption

Incident Report for edoobox

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 13:49 CEST

Monitoring

We have responded promptly by deploying an additional security layer to further protect the edoobox platform against the increased bot traffic.

The additional protection has been implemented successfully, and we are closely monitoring the traffic patterns and overall platform performance. At this time, there are no blocking issues, and all services remain fully operational.

We will continue to observe the situation and adjust our security measures as required to ensure the ongoing stability, performance, and availability of the platform.
Posted Jul 20, 2026 - 13:07 CEST

Investigating

We are currently experiencing a significant increase in automated bot traffic targeting the edoobox platform.

To maintain the security, stability, and availability of our services, we have temporarily enabled additional Cloudflare security challenges for selected requests. These challenges are designed to distinguish legitimate users from automated traffic and are applied dynamically based on risk signals.

For the vast majority of users, this change will have no noticeable impact on their experience. In cases where a challenge is presented, it is typically completed automatically or with minimal user interaction.

These measures are part of our proactive security strategy to ensure uninterrupted service and to protect the platform against malicious or abusive traffic. We continuously monitor the situation and will adjust the protection levels as traffic patterns normalize.

Thank you for your understanding.
Posted Jul 20, 2026 - 10:53 CEST
This incident affected: APP1 Environment (Integration & Booking) and APP2 Environment (Integration & Booking).