Caching APP2

Incident Report for edoobox

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 16:22 CET

Monitoring

The fix is live and Working. We are monitoring the systems.
Posted Dec 15, 2025 - 14:39 CET

Update

The fix is installed. We are monitoring the systems.
Posted Dec 15, 2025 - 14:33 CET

Investigating

Caching problem with the APP2 server. We are working hard on a fix.
Posted Dec 15, 2025 - 14:22 CET
This incident affected: APP2 Environment (Admin V1, Admin V2, API V2).