Cloudflare

Incident Report for edoobox

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:57 CET

Update

Cloudflare is experiencing major network issues at several locations. In edoobox, this currently affects only the subdomain integrations using CNAME DNS. We are working on a solution for this as well.
Posted Nov 18, 2025 - 13:12 CET

Monitoring

We are waiting for an update from Cloudflare, but we were able to publish a fix. All services are reachable.
Posted Nov 18, 2025 - 12:45 CET

Identified

Cloudflare’s Zurich PoP (ZRH) is experiencing a network issue that affects traffic stability, routing and latency in the region
Posted Nov 18, 2025 - 12:42 CET

Investigating

A third-party server outage is currently affecting our services on app1.edoobox.com/ed-admin and app1.edoobox.com/admin. We are coordinating with the provider to resolve this issue promptly.
Posted Nov 18, 2025 - 12:40 CET
This incident affected: APP1 Environment (Admin V1, Admin V2, API V2) and APP2 Environment (Admin V1, Admin V2, API V2).