The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 12:32 CEST
Investigating
A third-party server outage is currently affecting our services on app1.edoobox.com/ed-admin and app1.edoobox.com/admin. We are coordinating with the provider to resolve this issue promptly.
Posted Sep 19, 2024 - 12:32 CEST
This incident affected: APP1 Environment (Admin V1, Admin V2, API V2, Integration & Booking, Webhooks, Tasks & Mails).